Updating amavisd-new on OS X Server >= 10.5.3

A tutorial on how to properly update amavisd-new on Mac OS X 10.5.3 Server or greater. By Athanasios Alexandrides

Download “Updating amavisd-new on OS X Server 10.5.3 or greater” (PDF File)

The purpose of this document is to provide instructions on how to update the version of amavisd-new included with Mac OS X 10.5.3 Server or greater.

It will guide you through updating to the latest stable version of amavisd-new without breaking Server Admin functionality.

Although the Apple included version of amavisd-new is suitable for most users, there are situations where one might need to update. A common reason is to take advantage of the latest filtering techniques and security fixes.

This document is written for Mac OS X 10.5.3 or greater. A separate document is available for 10.4.x

2 replies
    • Athanasios Alexandrides
      Athanasios Alexandrides says:

      It should mostly work. Beware of changed paths to amavisd though. Everything is now under Server.app/…
      That said, unless you have a very specific reason, the version of amavisd that comes with Server 5 is fine and just one version behind.

      Reply

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.