Posts

Is spamtrainer compatible with OS X 10.10.x Yosemite Server?

Yes, starting with version 2.1.0, spamtrainer is compatible with OS X 10.10.x Yosemite Server.

Is spamtrainer compatible with OS X 10.9.x Mavericks Server?

Yes, starting with version 2.0.0, spamtrainer is compatible with OS X 10.9.x Mavericks Server.

spamtrainer for Mac OS X 10.4-10.7

spamtrainer assists Mac OS X Server mail services administrators in updating and maintaining their SpamAssassin bayes database.

spamtrainer will read the designated HAM and SPAM mailboxes, update the SpamAssassin databases and delete mail that has been learned from.
It has an array of additional functions. Among them the possibility to backup/restore your bayes database and many more.
This script is written for Mac OS X 10.4.x, 10.5.x, 10.6.x, and 10.7.x, but it will work on Mac OS X 10.3.x with SpamAssassin as well. A separate release is available for later OS X versions.

See current changelog for a complete list of fixes and additions.
Please read our FAQs as well.

spamtrainer is a free download.
 

 

Is spamtrainer compatible with OS X 10.8.x Mountain Lion Server?

Yes, starting with version 1.9.8, spamtrainer is compatible with OS X 10.8.x Mountain Lion Server.